Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 60

Thread: SW iOS VERSION 1.1.0 NOTES

  1. #11
    Join Date
    Jul 2012
    Posts
    141

    Default

    What's the hour in the pacific now?
    If you don't understand me, I'm sorry... I'm French Canadian!

    IOS name : Sildanefil

    Custom creation:
    Undead http://www.plaidhatgames.com/sum_for...fallen-Kingdom
    Vanguard http://www.plaidhatgames.com/sum_for...4018#post64018
    Cloaks http://www.plaidhatgames.com/sum_for...4033#post64033

  2. #12
    Join Date
    Aug 2011
    Location
    San Diego, CA
    Posts
    210

    Default

    I've unleashed the goats! The update has appears on the AppStore for me and many others. It might take a little while to propagate to whichever AppStore server you connect to.

  3. #13
    Join Date
    May 2012
    Location
    Pittsburg, KS
    Posts
    73

    Default

    Quote Originally Posted by Strangiato View Post
    I've unleashed the goats! The update has appears on the AppStore for me and many others. It might take a little while to propagate to whichever AppStore server you connect to.
    I have downloaded it and it looks great! I am having an issue whenever I try to enter my friend list however. It keeps booting me out. Could it be because of the new sign in system and not everyone having the new account yet?

  4. #14
    Join Date
    Aug 2012
    Posts
    172

    Default

    Downloaded but it says I only have the Phoenix Elves reinforcements and I appear to have lost the bundle set that I had previously purchased

  5. #15
    Join Date
    Aug 2011
    Location
    San Diego, CA
    Posts
    210

    Default

    Quote Originally Posted by bmeagle View Post
    I have downloaded it and it looks great! I am having an issue whenever I try to enter my friend list however. It keeps booting me out. Could it be because of the new sign in system and not everyone having the new account yet?
    It's an issue with how we're sorting your friends list. We've just fixed it internally and we'll be submitting a new update today. Hopefully we can get a quick turnaround time from Apple.

  6. #16
    Join Date
    Aug 2011
    Location
    San Diego, CA
    Posts
    210

    Default

    Quote Originally Posted by Rwould View Post
    Downloaded but it says I only have the Phoenix Elves reinforcements and I appear to have lost the bundle set that I had previously purchased
    Use "Restore Purchases" from the In-App Store. This will recover everything you've previously paid for.

  7. #17
    Join Date
    Dec 2011
    Location
    Kuala Lumpur, Malaysia
    Posts
    2,060

    Default

    Nevermind 10 words

  8. #18
    Join Date
    Aug 2012
    Posts
    172

    Default

    It did not. It only activated the Phoenix Elves reinforcements.

  9. #19
    Join Date
    Dec 2011
    Location
    Kuala Lumpur, Malaysia
    Posts
    2,060

    Default

    Also, why is the Lore page only having one screen?

  10. #20
    Join Date
    Aug 2012
    Posts
    172

    Default

    Odd, after setting up my Playdek account it now works.

Page 2 of 6 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •